This site now runs on PHP 5

My friendly ISP, Quadra Hosting, moved this site from bsd1 to bsd13. This means that this web site now runs on PHP 5.

It is timely because version 7 of Drupal will no longer be compatible with PHP 4.

(I apologise for the lack of sense of the above post for non-geeks. Thank you for your attention.)

Previous Post
The Fallacy of Hard Tests
Next Post
Popular economics

Comments

The world says, No comment. So do I.